Corrigindo o erro “Os pacotes a seguir serão mantidos em suas versões atuais” no Ubuntu

O que fazer?

Você rodou um sudo apt-get update e, ao final do processo, apareceu a msg: “Os pacotes a seguir serão mantidos em suas versões atuais” ?
O erro é chato, incomoda alguns mas tem solução.
É extremamente simples, basta rodar o comando, no terminal:
 sudo apt-get dist-upgrade
Assim ele vai instalar os pacotes que estavam pendentes e o seu sistema vai ficar totalmente atualizado